[SOLVED] [SOLVED] Strange phenomenom when importing a vehicle from a mod

Ask questions, discuss ideas, get answers

Strange phenomenom when importing a vehicle from a mod

Postby Skull Kid » Fri Aug 31, 2018 1:52 pm

So, I randomly decided to take a look at a vehicle from the Forgotten Hope (0.7) mod. This is the only mod that has this problem, along with Forgotten Hope Secret Weapon. Parts are sometimes missing and other times, the vanilla vehicle loads. At it's best, everything loads, but things like the hull of a tank can be aligned right at the tracks.

Does anyone here know why these things happens here in 3ds Max 7?
Attachments
Last edited by Skull Kid on Tue Sep 04, 2018 8:51 pm, edited 1 time in total.
Regards,

Skull Kid
User avatar
Skull Kid
 
Posts: 115
Joined: Fri Aug 03, 2012 8:44 pm
Location: Sweden

Re: Strange phenomenom when importing a vehicle from a mod

Postby fo0k » Fri Aug 31, 2018 7:10 pm

That tool was always a bit unreliable I thought even with original assets... so perhaps just something a bit off in the objects / geometries file confusing the importer

The game likes it.. but the max tool doesn't

at a guess.
User avatar
fo0k
 
Posts: 1412
Joined: Fri Oct 16, 2009 4:21 pm
Location: UK

Re: Strange phenomenom when importing a vehicle from a mod

Postby Skull Kid » Fri Aug 31, 2018 7:18 pm

fo0k wrote:That tool was always a bit unreliable I thought even with original assets... so perhaps just something a bit off in the objects / geometries file confusing the importer

The game likes it.. but the max tool doesn't

at a guess.

Thanks for your input fo0k. Yes, I thought it was strange indeed that it only happened with Forgotten Hope, and Forgotten Hope Secret Weapon, but not with BattleGroup42... nevermind. I was just curious why this happened. Oh well, not much to do about it I guess.
Regards,

Skull Kid
User avatar
Skull Kid
 
Posts: 115
Joined: Fri Aug 03, 2012 8:44 pm
Location: Sweden

Re: Strange phenomenom when importing a vehicle from a mod

Postby one » Sat Sep 01, 2018 12:20 pm

The reason is random geometries. If you look into objects.con and geometries.con, you'll see a set of 9 turrets which are selected randomly. That's why it doesn't show up in 3ds Max
User avatar
one
 
Posts: 48
Joined: Thu Sep 15, 2011 4:14 pm

Re: Strange phenomenom when importing a vehicle from a mod

Postby Skull Kid » Sat Sep 01, 2018 5:19 pm

one wrote:The reason is random geometries. If you look into objects.con and geometries.con, you'll see a set of 9 turrets which are selected randomly. That's why it doesn't show up in 3ds Max

Ah, so it that's why. Thanks for telling me.
Regards,

Skull Kid
User avatar
Skull Kid
 
Posts: 115
Joined: Fri Aug 03, 2012 8:44 pm
Location: Sweden


Return to 1942 Modding Discussion

Who is online

Users browsing this forum: duffman and 20 guests

cron