Collision issue

Ask questions, discuss ideas, get answers

Collision issue

Postby takiwa » Fri Mar 30, 2018 3:37 am

I'm having an issue with a bridge collision. The matId is #85, metal. Some of my tanks, and wheeled vehicles, can cross it with no problem. Some other tanks, though, bounce up and down (like an aircraft does on a carrier when you spawn it too far into the flight deck...collision clipping). All my tanks and wheeled vehicles have the same #37 matId for the wheel collision.

The bouncing tanks go over other objects with #85 matId just fine, with no bounce. Just not this one bridge... :x

I've looked at some of the tanks that bounce, to make sure their col01 and col02 weren't too close to the ground (ground clearance), but this doesn't seem to be the case. I'm at a loss right now as to what could be the issue.

Does anyone have any ideas? Things to try? Anything???

tia, takiwa
Image
takiwa
 
Posts: 125
Joined: Mon Dec 30, 2013 4:29 pm
Location: The Great State of Georgia

Re: Collision issue

Postby takiwa » Mon Apr 02, 2018 11:53 am

SOLVED

had 2 static object collisions overlapping on bridge, they were causing the clipping when the tank drove over them both at the same time
Image
takiwa
 
Posts: 125
Joined: Mon Dec 30, 2013 4:29 pm
Location: The Great State of Georgia

Re: Collision issue

Postby russ » Mon Apr 02, 2018 11:10 pm

russ
 
Posts: 47
Joined: Sun Oct 29, 2017 8:12 am

Re: Collision issue

Postby Swaffy » Wed Apr 04, 2018 3:35 am

Since we are on the topic of flying tanks:

https://www.youtube.com/watch?v=a1Xe-hv6tho

XD
(Forum Thread|Download) Swaffy'sMod v0.34 | Download link to come Soon™
Image
User avatar
Swaffy
 
Posts: 1708
Joined: Sun Aug 29, 2010 9:25 pm
Location: Cibolo, Texas


Return to 1942 Modding Discussion

Who is online

Users browsing this forum: Classical Modder, russ and 21 guests