Page 1 of 1

ssm maps

PostPosted: Sat Mar 09, 2013 1:12 am
by crazy232
so i made some patchfiles for the ssm i have been working on, followed all the instructions on here and uploaded them to the server and they dont work.
ive edited weapon kits, changed vehicle spawns and moved flags around. idk what ive done wrong, here is a sample of what ive done.

rem ****************************************************
rem ************* ARVN Assault *********************
rem ****************************************************


ObjectTemplate.create Kit US_Assault2

ObjectTemplate.type Assault
ObjectTemplate.geometry Kit_ARVN_Assault
ObjectTemplate.hasCollisionPhysics 1
ObjectTemplate.networkableInfo KitInfo

ObjectTemplate.setKitSpeedFactor 0.9
ObjectTemplate.setKitAccelFactor 1.0

ObjectTemplate.healthBarIcon "menu/hud/guage03empty.tga"
ObjectTemplate.healthBarFullIcon "menu/hud/guage03fullorange.tga"


ObjectTemplate.addWeaponIcon "Weapon/USKnife.dds"
ObjectTemplate.addWeaponIcon "Weapon/M19.dds"
ObjectTemplate.addWeaponIcon "Weapon/Law.dds"
ObjectTemplate.addWeaponIcon "Weapon/USWrench.dds"


ObjectTemplate.setKitIcon 27 "Weapon/Law.dds"
ObjectTemplate.setKitName 27 "Law Assault"
ObjectTemplate.setKitActiveName 27 "RESPAWN_ACTIVE_ASSAULT"


ObjectTemplate.addTemplate USKnife
ObjectTemplate.addTemplate M19
ObjectTemplate.addTemplate Law
ObjectTemplate.addTemplate USWrench
ObjectTemplate.aitemplate Assault


vehicles i changed in the object spawn.con, i changed the weapons in the .ini, the file name for it is 002, in small letters.
i really need some help as i have no idear what im doing